C18XE gaśnie na luzie po rozgrzaniu

Wszystko, co dotyczy Opla Astra - diagnostyka, silnik benzynowy, silnik diesel, lpg, oleje, skrzynia biegów, klimatyzacja, ogrzewanie, karoseria, wnętrze, elektryka, nadwozie, zawieszenie, amortyzatory, klocki, tarcze hamulcowe, koła, felgi, opony i pozostałe tematy.
SzymborGSI
Forumowicz
Posty: 78
Rejestracja: 01 sty 2015, 19:37
Województwo: kujawsko-pomorskie
Imię: Rafał
Model: Astra
Silnik: C18XE

C18XE gaśnie na luzie po rozgrzaniu

Post autor: SzymborGSI »

Mam taki problem że gdy silnik się dobrze rozgrzeje czyli po jakiś 10km jazdy auto gaśnie mi na jałowym obroty spadają tak do 500-600 obr a potem gaśnie, gdy znów odpalę to chodzi ale gdy tylko dodam gaz i znów wrzucę luz to po chwili znów gaśnie.
Silnik po full remoncie, nowy czujnik położenia wału i wałków ori gm, nowe świece, nowe przewody wn.
Przed remontem trzymał niskie obroty (falował 500-700) ale nigdy nie gasł
Awatar użytkownika
Administrator
Administrator
Posty: 199
Rejestracja: 28 gru 2014, 00:30
Województwo: mazowieckie
Imię: Marcin
Model: Zafira
Silnik: Z19DT
Lokalizacja: Warszawa
Kontakt:

Post autor: Administrator »

Wygląda na to, że czujnik położenia wału szaleje. Najlepiej go wymienić. Oczywiście możesz z kimś się dogadać i na chwilę podmienić, aby mieć pewność.
SzymborGSI
Forumowicz
Posty: 78
Rejestracja: 01 sty 2015, 19:37
Województwo: kujawsko-pomorskie
Imię: Rafał
Model: Astra
Silnik: C18XE

Post autor: SzymborGSI »

Veron czujnik położenia wału nowy ori GM siemens (na starym po remoncie było brak iskry), zapomniałem dodać że auto ma instalacje LPG sekwencja (po remoncie przerywa), na innym forum pewien użytkownik kazał mi sprawdzić podciśnienia (jutro sprawdzę i mam nadzieję że znajdę winowajcę )
Grzechu
Klubowicz
Posty: 255
Rejestracja: 28 gru 2014, 21:14
Województwo: kujawsko-pomorskie
Imię: Grzeniu
Model: Astra
Silnik: C20XE
Lokalizacja: Z Bydgoszczu/Czarże

Post autor: Grzechu »

Dziwne bo w mojej C18nastce obroty utrzymują się na poziomie 1k a nawet trochę powyżej. Bez względu na to czy na gazie czy na benzynie.
SzymborGSI
Forumowicz
Posty: 78
Rejestracja: 01 sty 2015, 19:37
Województwo: kujawsko-pomorskie
Imię: Rafał
Model: Astra
Silnik: C18XE

Post autor: SzymborGSI »

Grzechu mojej nadal coś dolega, jutro jadę podłączyć pod kompa tyle że kolega ma złącze obd a ja mam złącze 10 pin i potrzebuję rozpiski od czego jest poszczególny pin u mnie :P

błędy wyszły takie
71 Czujnik temperatury powietrza lub jego obwód, wysokie napięcie
73 Przepływomierz powietrza lub jego obwód, niskie napięcie (Bosch Motronic, Simtec)
92 Czujnik położenia wałka rozrządu lub jego obwód (Simtec)
13 Sonda lambda lub jej obwód, brak zmian napięcia/rozwarty obwód

co do błędu nr92 czujnik jest nowy ori gm może poprostu błąd się nie skasował, teraz pytanie od czego na sprawdzenie mogę przełożyć czujnik temp powietrza i lambdę, przepływka z tego co się orientowałem pasuje x18xe x20xev
ODPOWIEDZ

Wróć do „Opel Astra Forum”