Podwyższone i falujące obroty- Astra G 2.0 16V

Wszystko, co dotyczy Opla Astra - diagnostyka, silnik benzynowy, silnik diesel, lpg, oleje, skrzynia biegów, klimatyzacja, ogrzewanie, karoseria, wnętrze, elektryka, nadwozie, zawieszenie, amortyzatory, klocki, tarcze hamulcowe, koła, felgi, opony i pozostałe tematy.
skoczek1986
Początkujący
Posty: 8
Rejestracja: 24 lut 2015, 16:57
Województwo: świętokrzyskie
Imię: Michał
Model: Astra
Silnik: X20XEV

Podwyższone i falujące obroty- Astra G 2.0 16V

Post autor: skoczek1986 »

Witam,
mój problem polega na tym, że zazwyczaj na biegu jałowym ma podwyższone obroty, niezależnie czy jadę na benzynie czy na gazie. Normalnie powinien mieć obroty na poziomie 750 obr/min i spalanie na poziomie 0,9-1,1 l/h, natomiast bardzo często ma obroty powyżej 1000obr/min, zazwyczaj jest to 1100-1500obr/min i spalanie w granicach 2,6 l/h (pokazane na wyświetlaczu) niezależnie czy jest to na zimnym czy rozgrzanym silniku. Dodatkowo czasem po dłuższej jednostajnej jeździe (na tempomacie), lecz nie tylko bo przy rozgrzanym silniku też, po wciśnięciu sprzęgła lub jeździe na luzie obroty falują w zakresie 1500-2000 obr/min. Czasem pomaga dodanie gazu i przytrzymanie go na 6000obr/min przez 2 sekundy i obroty spadną do normalnego poziomu. Czasem też bywa tak, że gdy trzyma te 1500obr/min nagle go przydusi, obroty gwałtownie spadną, zawahają się w zakresie 500-1000 obr/min i ustabilizują na 750obr/min (poprawnie). Wymieniłem silniczek krokowy na używany oryginalny (na około tydzień obroty wróciły do normy potem znów się "rozregulowało"), przepustnica była cała wyjmowana i czyszczona. Wymieniałem także cewkę, kable i świece ponieważ wcześniej w trakcie długiej jednostajnej jazdy zapalał mi się "check" na desce i odcinało mi dwa cylindry (silnik pracował jak "maluch" i nie miał mocy), po tej wymianie problem z cylindrami zniknął. Dodam, że te dwa problemy miałem w tym samym czasie, więc mam też podejrzenie, że problem z tym odcinaniem cylindrów mógł uszkodzić wymieniony już silniczek krokowy. Czytałem też sporo na forum i chodzi mi po głowie wymiana czujnika położenia przepustnicy, ale szczerze powiedziawszy nie stać mnie na niepotrzebne wymiany dobrych elementów (np sondy lambda, zawór EGR, itp). Dodam jeszcze, że te 1500obr/min trzyma mi, gdy mam wrzucony bieg, ale bez wciśniętego gazu, tak jakbym jechał na tempomacie. Bardzo proszę o jakieś porady co to może być.

Dodam jeszcze, że w ostatnim czasie obroty się ustabilizowały na odpowiednim poziomie, ale wystarczy, że czasem "przycisnę" astrę dynamicznej jeżdżąc po mieście (szybkie przyspieszanie, hamowanie itd) to obroty momentalnie zaczynają wariować- falują 1500-2000 obr/min, jak dodam gazu do 6000 to przestają falować, ale zawieszają się na np 1500 obr./min. Proces stabilizacji obrotów trwa kilka dni i ustawiają się na 750 obr/min i do następnego "przyciśnięcia" jest dobrze. Czasem jest tak że podczas falowania jak go przegazuję do "odcinki" to spadną na prawidłową wartość, ale wystarczy że dodam gazu i znów się zawieszą na wyższym poziomie.
skoczek1986
Początkujący
Posty: 8
Rejestracja: 24 lut 2015, 16:57
Województwo: świętokrzyskie
Imię: Michał
Model: Astra
Silnik: X20XEV

Post autor: skoczek1986 »

czy naprawdę nie ma nikogo kto będzie w stanie mi coś podpowiedzieć? nikt się nie spotkał z takim problemem?
Awatar użytkownika
TochA
Klubowicz
Posty: 154
Rejestracja: 27 lut 2015, 19:22
Województwo: kujawsko-pomorskie
Imię: Bartosz
Model: Astra
Silnik: 20SEH
Lokalizacja: Lubicz k.Torunia

Post autor: TochA »

Nie spotkałem się z czymś takim jednak twoje przypuszczenie odnośnie czujnika położenia przepustnicy może być trafne. Czujnik ten może być zwykłym opornikiem ze ślizgaczem (nie pamiętam drugiej wersji tego rozwiązania). Ślizgacz "śmigając" po ścieżkach zmienia opór = natężenie prądu, im wyższe obroty dajesz tym bardziej wartość prądu sterującego rośnie bądź maleje. Ten sygnał wysyłany jest do sterownika i dalej do wtrysków itp itp. Być może kończy się ścieżka (w wyniku tarcia ślizgacza) i stąd ten problem z obrotami.

Próbowałeś podpiąć auto pod komputer ? Sygnał z czujnika przepustnicy powinien być możliwy do odczytania (jako wykres lub wartości napięć).
SzymborGSI
Forumowicz
Posty: 78
Rejestracja: 01 sty 2015, 19:37
Województwo: kujawsko-pomorskie
Imię: Rafał
Model: Astra
Silnik: C18XE

Post autor: SzymborGSI »

Sprawdź krokowca, czujnik położenia walków rozrządu, sondę lambda, podciśnienia, rurę od dolotu (puszka filtra powietrza - przepustnica) masz szczelną??
skoczek1986
Początkujący
Posty: 8
Rejestracja: 24 lut 2015, 16:57
Województwo: świętokrzyskie
Imię: Michał
Model: Astra
Silnik: X20XEV

Post autor: skoczek1986 »

Pod komputer był podpinany- nie wykryło żadnych błędów. Przepustnica jest raczej szczelna, była wyjmowana i czyszczona, silniczek krokowy wymieniłem na oryginalny używany i po paru dniach się ustabilizowało, ale pojeździłem ze 2 tygodnie i problem powrócił. W sobotę jak pogoda pozwoli to jeszcze sobie pogrzebię, wstawię z powrotem stary silniczek krokowy i zobaczę, ewentualnie jeszcze może ten czujnik położenia przepustnicy sprawdzę, bo słyszałem że jak są z nim problemy to nie zawsze komputer musi to wykazać
Awatar użytkownika
TochA
Klubowicz
Posty: 154
Rejestracja: 27 lut 2015, 19:22
Województwo: kujawsko-pomorskie
Imię: Bartosz
Model: Astra
Silnik: 20SEH
Lokalizacja: Lubicz k.Torunia

Post autor: TochA »

skoczek1986 pisze:Pod komputer był podpinany- nie wykryło żadnych błędów. [..] zobaczę, ewentualnie jeszcze może ten czujnik położenia przepustnicy sprawdzę, bo słyszałem że jak są z nim problemy to nie zawsze komputer musi to wykazać
Dokładnie, błędu nie wywali bo jak działa to działa. Nas interesują wartości / wykres pracy a do tego potrzebna jest opcja podglądu - bloków pomiarowych w czasie pracy silnika :)
skoczek1986 pisze:Przepustnica jest raczej szczelna, była wyjmowana i czyszczona, silniczek krokowy wymieniłem na oryginalny używany i po paru dniach się ustabilizowało, ale pojeździłem ze 2 tygodnie i problem powrócił.
Czujnika tak sobie nie wyczyścisz :) Powinien być w 100% szczelny i zabezpieczony. Jeżeli masz taką możliwość to podepnij auto pod komputer, weź pasażera i niech śledzi w blokach pomiarowych wartości napięć na tym czujniku, podgląd powinien być dostępny. Potem jakaś literatura i porównanie wyników.
Minos
Forumowicz
Posty: 39
Rejestracja: 30 gru 2014, 00:19
Województwo: śląskie
Imię: Karol
Model: Astra
Silnik: x20xer

Post autor: Minos »

Tak jak piszą sprawdź ten czujnik, 2 sprawa to masz tempomat a przepustnica jest sterowana na linkę, winą można obarczyć mechanizm serwomatu, który nie puszcza linki do końca. Ewentualnie ktoś zamontował przepustnicę z innego modelu sterowanego elektronicznie żeby założyć tempomat
skoczek1986
Początkujący
Posty: 8
Rejestracja: 24 lut 2015, 16:57
Województwo: świętokrzyskie
Imię: Michał
Model: Astra
Silnik: X20XEV

Post autor: skoczek1986 »

wydaje mi się że to nie ma związku z linką od gazu. Falowanie zaczyna się na rozgrzanym silniku, ale dopiero w momencie gdy go odpalę gdy już jest ciepły. Bo jak go odpalę np po nocy i rozgrzeje się do temperatury roboczej to jeszcze jest w miarę znośnie (nie ma falowania, a obroty są tylko trochę podwyższone, chociaż czasem zawieszają się nawet na 1500). Problem się zaczyna gdy go zgaszę i odpalę ponownie, przejadę się kawałek i fixuje
skoczek1986
Początkujący
Posty: 8
Rejestracja: 24 lut 2015, 16:57
Województwo: świętokrzyskie
Imię: Michał
Model: Astra
Silnik: X20XEV

Post autor: skoczek1986 »

wczoraj wstawiłem z powrotem stary silniczek krokowy, z którym też były problemy (ale nie, aż takie), poluzowałem trochę linkę od tempomatu i jak narazie obroty są wręcz idealne, wskazanie spalania na komputerze również:) Zobaczymy na jak długo- mam nadzieję że na zawsze...
ODPOWIEDZ

Wróć do „Opel Astra Forum”